Home Cisco Cara VLAN dengan Cisco Packet Tracer

Cara VLAN dengan Cisco Packet Tracer

by Erzed
Tutorial VLAN dengan Cisco Packet Tracer – Kali ini admin akan membahas tutorial tentang Tutorial VLAN dengan Cisco Packet Tracer, Referensi ini admin dapat dari referensi google, Oke langsung saja ke pembahasan. 
VLAN merupakan kepanjangan dari Virtual LAN yang fungsinya untuk menciptakan virtual dalam switch cisco. Dalam penerapan VLAN ini kita dapat mengkonfigurasi secara virtual tanpa harus sesuai dengan lokasi perangkat. Dan kita dapat lebih fleksibel dalam pembagian segmen berdasarkan departemen dan juga organisasi. Biasanya VLAN ini digunakan dalam suatu perbisnisan besar yang dimana didalamnya terdapat sedikit divisi, dan tiap divisi dapat mengakses data yang berbeda dari divisi lain. Bahkan dapat tiap divisi mempunyai server yang berbeda sesuai dengan kebutuhannya hanya dengan menggunakan satu buah switch cisco. Dengan metode ini kita akan lebih efisien untuk penggunaan kabel dan juga switch. Dan berikut tutorial untuk menciptakan VLAN tersebut :

Tutorial VLAN dengan Cisco Packet Tracer : 

  1. Buat Topologi seperti gambar di bawah :

    Tutorial VLAN dengan Cisco Packet Tracer  Cara VLAN dengan Cisco Packet Tracer
    Sambungkan Server0, PC0, PC1 ke switch dengan port fastethernet 0/2, 0/3, 0/4 dan untuk Server1, PC2, PC3 ke switch dengan port fastethernet 0/22, 0/23, 0/24. Hal tersebut supaya untuk mempermudah dalam pembagian VLAN port di langkah selanjutnya.

  2. Membuat VLAN ID
    klik pada switch cisco dan pilih CLI dan ketikkan perintah di bawah

    Switch> enable
    Switch# vlan database
    Switch(vlan)# vlan 10 name Div_1
    Switch(vlan)# vlan 20 name Div_2
    Switch(vlan)# exit

    Dalam pembuatan VLAN ID dapat menciptakannya dengan angka bebas antara 1-1000, dan untuk melihat apakah pembuatan ID sudah berhasil atau belum dapat di ketikkan dengan perintah

    Switch# show vlan

    Tutorial VLAN dengan Cisco Packet Tracer  Cara VLAN dengan Cisco Packet Tracer

    Jika tampilan seperti gambar di atas terutama yang di kotak merah berarti pembuatan VLAN ID sudah berhasil.

  3. Langkah selanjutnya yaitu mengkonfigurasi tiap port fastethernet agar nanti dapat terhubung ke VLAN yang sudah dibuat. Caranya ketikkan perintah di bawah

    Switch> enable
    Switch# configure terminal
    Switch(config)# int fa 0/2
    Switch(config-if)# switchport access vlan 10
    Switch(config-if)# exit
    Switch(config)# int fa 0/3
    Switch(config-if)# switchport access vlan 10
    Switch(config-if)# exit
    Switch(config)# int fa 0/4
    Switch(config-if)# switchport access vlan 10
    Switch(config-if)# exit

    Lakukan hal yang sama apabila port akan di masukkan dalam vlan 10

  4. Masukkan juga pada port yang akan terhubung ke vlan 20 dengan cara berikut

    Switch> enable
    Switch# configure terminal
    Switch(config)# int fa 0/22
    Switch(config-if)# switchport access vlan 20
    Switch(config-if)# exit
    Switch(config)# int fa 0/23
    Switch(config-if)# switchport access vlan 20
    Switch(config-if)# exit
    Switch(config)# int fa 0/24
    Switch(config-if)# switchport access vlan 20
    Switch(config-if)# exit

    lihat dengan perintah show vlan, maka akan terlihat pembagian port berapa saja berdasarkan VLAN ID.

    Tutorial VLAN dengan Cisco Packet Tracer  Cara VLAN dengan Cisco Packet Tracer

  5. Kemudian untuk memberikan IP Address kita dapat setting Server dengan DHCP, agar masing-masing PC Client dapat mendapat IP dengan otomatis. Untuk caranya sudah admin terangkan di postingan sebelumnya. DHCP dalam metode ini dilakukan untuk menanggulangi kesalahan pemberian IP, sebab terdapat lebih dari satu segmen jaringan.
  6. Sampai pada langkah ini antar Server dan Client yang berada pada VLAN yang sama sudah dapat terhubung, tenamun belum terhubung apabila antar Server. Untuk menghubungkannya kita perlu jembatan penghubung yaitu dengan Router. Colokkan router di switch port 20. Dan masukkan perintahberikut ke Router :

    Router> enable
    Router# configure terminal
    Router(config)# int fa 0/0.10
    Router(config-subif)# encapsulation dot1q 10
    Router(config-subif)# ip address 192.168.1.10 255.255.255.0
    Router(config-subif)# exit
    Router(config)# exit

    Kemudian setting juga untuk ID 20 dengan perintah

    Router> enable
    Router# configure terminal
    Router(config)# int fa 0/0.20
    Router(config-subif)# encapsulation dot1q 20
    Router(config-subif)# ip address 172.16.10.10 255.255.255.192
    Router(config-subif)# exit
    Router(config)# int fa 0/0
    Router(config-if)# no shutdown
    Router(config-if)# exit
    Router(config)# exit
    Router# write

  7. Untuk langkah terakhir yang harus di lakukan agar semua perangkat dapat terhubung yaitu menciptakan port switch yang terhubung Router menjadi trunk, caranya klik pada switch dan pilih CLI dan masukkan perintah di bawah:
    Switch> enable
    Switch# configure terminal

    Switch(config)# interface fa 0/20
    Switch(config-if)# switchport mode trunk
    Switch(config-if)# exit

    Setelah semua langkah di atas di lakukan cek semua perangkat menggunakan command prompt, dan seharusnya semua sudah reply atau terhubung dengan sempurna.

        Sekian Artikel Tentang Tutorial VLAN dengan Cisco Packet Tracer, Semoga 
        Bermanfaat bagi anda, Silahkan share artikel ini agar berguna bagi yang lain
        Jangan lupa untuk berkomentar apabila ada yang kurang silahkan bertanya                 insya allah admin jawab secepatnya, Sekian dan terima kasih.


Source : soulid5758.blogspot.co.id


Sumber Web Wanajay

Baca :  Cara Lengkap Bagaimana Cara Konfigurasi CISCO PACKET TRACER 1 Router 2 PC

You may also like